Bulletin

October. FREE Internet for Smart/Globe Even with Zero Load for Android and for PC/Laptop.
---------------------------------
*Visit Coolchura for news, trending topics, discussions and promos.
*Interested in blogging and making-money online? Try Colored Chalks
----------------------------------
*Utilize the
Search Blog Contents if you are looking for certain keywords. It really works! You can also try the Ctrl+F for more convenience.
Problem downloading? Use mirror links or click here for instructions.
Please use the comment form to report nonworking download links.

Tuesday, March 10, 2009

Problems after Moving Feedburner Account to Google

For almost two weeks, my feedburner stats had been showing 0 subscriber.

I was hesitant to move my feeds before when they offered the transfer your feedburner account to google. I know the task after the transfer will be much more (you have to update everything that concerns feeds in this blog, widgets, blogosphere, etc). But after continuous refusal to this offer, I was left with no option but to move my account to see my feed stats.

I successfully moved it. The name of this site used to be Information Lot. But changing the name to i-Share did not cause my feed's functionality to alter. People can still subscribe in the previous feed address (feeds.feedburner.com/InformationLot). But after the transfer, my feed was updated to http://feeds2.feedburner.com/InformationLot. So, I thought putting a 2 in the address will not cause any problem. Google had assured me that all the traffic in my previous feed address will be redirected to this new address.

So, I let it stay as is. The message said:
Your feed has been moved into this new account, and your stats have been loaded up. If you see "0" for the most recent full day, don't panic! It may take up to a week for a feed's full dose of stats to appear in your new account. I relied on that message. But after two weeks of hoping, I still see 0 subscribers.

I clicked my site's RSS icon and I was given an error message. I figured out that the problem is in feed address. I don't know how to solve this problem so, I just burn a new feed address and start all over again. I have to update every posts and widgets to make the feeds work. I was running away from this task of updating the blog's feeds but I still ended doing it. I hope you will not replicate this dumb move of mine. Don't try to change your blog title if you have are using feeds.

Like this post? Subscribe or Bookmark my posts!

Share/Save/BookmarkSubscribe

No comments:

Post a Comment

About the Author

My photo
My field is in research and analysis. And it is to my experience that having answers in a bunch is a rare find. That's why I started blogging. To provide answers in one gulp as much as possible. Follow my posts by clicking the RSS Feed. Your donation is highly appreciated. If you want to exchange links, contact me or use the comment form.
Visit my personal page

  © Blogger template Spain by Ourblogtemplates.com 2008

Back to TOP  

Related Posts Plugin for WordPress, Blogger...